Бухгалтерия / Говнокод #1723 Ссылка на оригинал

0

  1. 1
  2. 2
  3. 3
  4. 4
  5. 5
  6. 6
  7. 7
  8. 8
  9. 9
  10. 10
  11. 11
  12. 12
  13. 13
Если Приказ.Выбран() = 1 Тогда
			Если Приказ.Вид() = "Приказ" Тогда
				// это все-таки приказ
				Если Приказ.ТипПриказа <> Перечисление.ТипыПриказов.НаВнутреннееСовмещение Тогда
					// но приказ другой, не внутреннее совмещение
					Продолжить;
				КонецЕсли;
			Иначе
				Продолжить;
			КонецЕсли;
		Иначе
			Продолжить;
		КонецЕсли;

Долой минимализм!

Наговнокодили: Ингресс-лайн

Полупрограммисты Полупрограммисты, (Updated )

Комментарии (34, +34)

Бухгалтерия / Говнокод #214 Ссылка на оригинал

0

  1. 1
  2. 2
  3. 3
  4. 4
Почему нет раздела по 1С? )))
Почему нет раздела по 1С? )))
Почему нет раздела по 1С? )))
Почему нет раздела по 1С? )))

Почему нет раздела по 1С? )))

guest guest, (Updated )

Комментарии (21, +21)